Quick Sign In:  

Forum: Addons

话题: Slideshow
 

发表时间 Tue 20 Nov 18 @ 9:57 am
For some reason Slideshow used to when activated show up over anything that was playing on the decks, I used this as a safety in case there was inappropriate content on a music video I could turn it on and it would cover up the music video. Now it turns on but is in the background and I can only see it if I don't have any video's loaded on the decks.
 

发表时间 Fri 30 Nov 18 @ 8:54 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
In the Master Video Effects drop-down, Slideshow should be listed twice, one under Overlays and a 2nd time under "source" for audio Only tracks. You should enable it as an "Overlay" V.Effect
 

发表时间 Fri 30 Nov 18 @ 11:09 pm
mine is not working
 

发表时间 Sat 22 May 21 @ 1:40 am
locodogPRO InfinityModeratorMember since 2013
Working here, have you pointed the plugin at a picture folder?
 

发表时间 Sat 22 May 21 @ 2:05 am
NicotuxHome userMember since 2014
Slideshow still not appears as an overlay in "Single Source" mode "Video Effect" - as well as a multitude of other overlays shown in "Video Source" only including shaders
what is strange is... they can appear at start when selected in transition mode at exit because mode is not being restored
All lists are ok in "Transitions" mode
(missing since modes were separated and reported many times though)
 

发表时间 Sat 22 May 21 @ 2:31 am
found it..... took me forever and an accident. I had everything set right and I was sure of it lol. once I physically clicked with my mouse inside the preview window it started... unreal.
 

发表时间 Sat 22 May 21 @ 2:31 am
Please implement a loop for GIFs.
 

发表时间 Fri 29 Apr 22 @ 7:13 pm
for some reason the 'slideshow' plugins oes not work with some video transition. e.g if i try to activate it with the cube transition .... the screen position button does not work, even if i shrink the slide show to a specific corner. it still shows on the whole screen. i think some bugs need to be fixed..


thankz
 

发表时间 Fri 01 Jul 22 @ 11:00 pm