Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
话题: Autopitch
PapaokePRO InfinityMember since 2005
Moichen, hab momentan das Phänomen daß völlig zusammenhangslos ich beim Reinladen von Titeln in das Playerfenster machmal quasi einen Autopitch habe, sprich der Titel obwohl kein Pitch drin war auf einmal auf -10% geht. Autopitch bzw. Anpassung ist definitiv deaktiviert. gibt es noch ein Sceneario wann die Software den Pitch ändert? Bei mir ist Pitch aus so eingestellt daß er sich beim Laden eines Titels eigentlich nicht verändert. Wenn z.B. am Controller 2% eingestellt ist soll beim Neuladen des Titels der Pitch auf 2% stehen bleiben.

Jemand ne Idee?
software ist aktuell und Controler der MCX 8000

发表时间 Sat 18 May 19 @ 10:37 am
Schau Mal ob smartplay an ist,das gleicht auch an.

发表时间 Sat 18 May 19 @ 11:23 am
PapaokePRO InfinityMember since 2005
Nein, ist nicht aktiv! Heute hat die kiste einfach die BPM angepasst, dann hab ich mit dem Pitch Fader wieder die entsprechende einstellung wieder abgeholt, Originaltempo eingestellt, play gedrückt und wieder die BPM angepasst! :( Wäre beinahe durch gedreht!

发表时间 Fri 24 May 19 @ 12:11 am
PapaokePRO InfinityMember since 2005
Papaoke wrote :
Nein, ist nicht aktiv! Heute hat die Kiste einfach die BPM angepasst, dann hab ich mit dem Pitch Fader wieder die entsprechende Einstellung wieder abgeholt, Original-tempo eingestellt, play gedrückt und wieder wurde die BPM automatisch ans andere Deck angepasst! :( Wäre beinahe durch gedreht! Es war definitiv kein Autopitch eingestellt!



发表时间 Fri 24 May 19 @ 2:00 pm
PapaokePRO InfinityMember since 2005
Leider gestern wieder genau das gleiche Problem. Kein Autopitch oder Smartplay an. Sporadisch pitcht er mir beim auf Play drücken den Titel hoch bzw. runter. wenn ich mit dem Pitchfader den Wert abhole kann ich den Titel auf normaltempo pitchen. Zumindest gibt es Mastertempo, dann ist es nicht ganz so peinlich! Aber echt uncool! :(

发表时间 Fri 31 May 19 @ 1:28 pm
Hast du mal einen anderen Controller versucht?
Will nur einen Hardware defekt ausschliessen.

发表时间 Fri 31 May 19 @ 3:50 pm
Passiert das immer bei den gleichen Liedern, sprich kannst Du den Fehler mit einem entsprechenden file jederzeit reproduzieren?
Wenn ja, kontrolliere bitte, ob da irgendwelche POIs gesetzt wurden.

发表时间 Sat 01 Jun 19 @ 10:47 am
PapaokePRO InfinityMember since 2005
Hi, nein habe es nicht mit einem anderen Controller probiert. Wenn es am controller liegt müsste er ja autopitch einschalten und das ist in den Settings nicht geschalten. Daher würde ich das ausschliessen. Hat auch nix mit POI zu tun, habe ich schon gecheckt, bzw. sind unterschiedliche Lieder.

发表时间 Tue 04 Jun 19 @ 2:46 pm
Stelle Mal in den Optionen: pitchResetOnLoadauf ja ein,vielleicht bringt das ja was.
Damit werden die Titel beim Laden in ein Deck immer auf 0% (Pitch Mittelstellung)gesetzt.

Ansonsten wüsste ich auch nix mehr.

发表时间 Tue 04 Jun 19 @ 5:28 pm
Papaoke wrote :
Bei mir ist Pitch aus so eingestellt daß er sich beim Laden eines Titels eigentlich nicht verändert. Wenn z.B. am Controller 2% eingestellt ist soll beim Neuladen des Titels der Pitch auf 2% stehen bleiben.


Kann das dann nicht auch daran liegen?

Schau nochmal bei :
smartplay
autobpmpitch
keylock


发表时间 Tue 04 Jun 19 @ 5:34 pm