Quick Sign In:  

Forum: Old versions

话题: American Audio VMS4 Discussions - Page: 1

由于该帖子的部分内容已年深日久,可能包含陈旧过时或描述错误的信息。

cstollPRO InfinityMember since 2004
Link to American Audio forum for those that want to visit there - http://forums.americandj.com/eve/forums/a/frm/f/727105965



Let's continue discussions here ...

And to address the concerns already mentioned ....

groovindj wrote :
OK I know it's down to the VDJ guys really, not ADJ - but it's still pretty daft to have a button marked config that has NO config options!

Daft or not, that is the standard skin design on ALL VirtualDJ products and is what the user's expect to see if they have ever used the trial version or another VirtualDJ product.

GadgetMan wrote :
However I experienced another issue with LE. When I hit congig, I got the popup for try pro for 20 days. Can't remember what the two options were now but from what I remember it was worded in a way that meant I had to choose Pro - so I did. Hit config again and was told my 20 days had expired! and I could not access the settings at all to see how it was set up.

Since you have never run a LE version before I can understand your perspective. LE versions are built to exactly interface with the controller it is shipped with. If you want Pro access then the user must upgrade to Pro. As for your Expired Trial - I already explained this - if you are a PRO user it will by default be Expired as you already have the PRO software.

GadgetMan wrote :
Cue buttons - I've narrowed the issue down to VDJ. When the unit runs in analoue mode or connected via USB, but without VDJ started, the cue buttons work as expected. However as soon as you start VDJ the buttons start to act strangly. I'll upload a video to explain.

The problem does not exist in the definition or the mapping. Each LED has it's own assigned code and that code is mapped to an action. Testing the unit in analog is not a test of it using MIDI.

GadgetMan wrote :
Effect Knob - This is way to sensative. Turning the knob often bypasses effects or moves on the next without you realising. Is there a way to adjust this via VDJScript?

Don't know what to tell you there, but I never had a problem selecting the effect I wanted. You could always try a re-map in Pro to something like - param_multiply 20% & effect select +1

groovindj wrote :
What I meant was that the VDJ issues are fine here, but any ADJ issues - like hardware and firmware - would be better off on their own forum, as it probably won't get seen here.

Will agree, but you can report them here also as we have worked with American Audio closely on this and have contacts with their production team members.

mp3jrick wrote :
Personally, I find the mixer not mapped if you use a different sound device a bit more of an annoyance and shouldn't be on the user to do.

The intention was never to use the controller without using the built in sound card. This is a personal preference and left to the user with a Pro version to make those adjustments.

GadgetMan wrote :
So expecting things 'just to work' at this point, I plugged in my monitors (to the master out) cued up a couple of tracks and hit play. Nothing!!! I turned the master, gains and faders to the max and got a bt of noise in the VU's. Couldn't even get anything in the headphones.

I found that sometimes the crossfader once moved would remedy this. It is not mapped to anything audio related in VirtualDJ. It's just something weird with the internals of the unit ... so set everything back to the defaults and try again.

GadgetMan wrote :
Now though the decks were asignd to midilogs 1 and 2. I'm sure I read somewere here (chris/rick) that VDJ would be assigned to midilogs 2 and 3 leaving 1 and 4 for other devices. I went back to settings and found the advanced setup under the ASIO and saw that I could assign the sound card channels independently to the midilog channels. So I assigned channels 1&2 to midilog 2 and 3&4 to midilog 3. Then just assigned 5&6 to midilog 1 and 7&8 to midilog 4 just so that everything had its own place. BINGO... Now working as expected.

However I noticed that the 4 out/8 out switch had no effect on the ASIO settings or the device. Do I need to have VDJ setup for timecodes for this to kick in?

This may explain your other problem above ... but the expected default of the unit is in the 4-out mode NOT 8-out. If you switched it to 8 out that might be why you were having some issues ... but hard to know since I wasn't there :)

groovindj wrote :
The 4 out/8 out switch - I discovered that the change only gets noticed by the software once you power cycle the VMS4.
So if you want to change from one sound card setting to the other, you have to cut the juice.

That is the way American Audio designed it ... you can't just switch a sound card's functionality on the fly. There are several impacts on switching modes that is why it requires a restart of the unit.

paulcin wrote :
Can someone send me this file, I already have serial number so I don't see it as a breach as must still need that to work it.

You can not just use anyone's disc and you are already talking to the correct people at AmericanAudio .. you need to get this from them, they are the distributor.




jaakko wrote :
I have 2 xp-10 controllers too. is it possible to use them connected to other 2 free channels of vms4? That could bring interesting possibilities....

Yes, you could use them as well by connecting their outputs to the VMS4 inputs.

 

发表时间 Fri 06 Aug 10 @ 6:59 am
The VMS4 ASIO driver is now available as a separate download from the dedicated VMS4 website!

Click on the downloads link at the top of the page, and ASIO driver v1.07 is below the manual and MIDI config files.

It's a RAR though, not a ZIP.

Let's see if they put up some firmware info, and a download of the update util......
 

发表时间 Fri 06 Aug 10 @ 7:09 am
I had a short play with my VMS4 last night and experienced the trial/pro version comment as previous.

Exscuse my lack of understanding but from reading through what has been said. Is it just a case of updating the software to the 6.1.1 version and the functionality will be the same as provided by the LE skin/mapping within the pro version ?

Or do you have to re-install the pro version.

Would like to know before I get home as will have a number of other jobs to be done before I can have another play ;-)
 

发表时间 Fri 06 Aug 10 @ 7:20 am
If you have Pro already, and you install LE (necessary to get all the bits and bobs installed) then the install process will also put certain files
into the VDJ 'storage area' (which isn't the install dir) so when you next run Pro, the VMS4 skin will be there and so on.

If you don't have Pro and you upgrade from LE, that'll work too - because LE will have installed the VMS4 specific bits.

 

发表时间 Fri 06 Aug 10 @ 7:31 am
Further to my comments in the other thread, there do seem to be some potential quality issues:

1 - Why was there no UK adapter in the box, I thought it was a legal requirement?

2 - Left side jog wheel scrapes when going round

3 - Not all LED's on the buttons are the same brightness

4 - Sound from the headphone socket is poor (compared to Pioneer and A&H mixers) and distorts when turned up a bit. That has been tested with Pioneer Pro and Sennheiser HD-25 headphones.

5 - Bug with the cue buttons (not sure if a VDJ / Midi / Firmware issue as yet)

I suppose giving it a spin at the club tomorrow night is the best way to find out what the output sound is like. I think I may just take my HC-4500 in the car just in case ........

Overall for the price I suppose it's OK, and like anything else there will be problems to iron out.
 

发表时间 Fri 06 Aug 10 @ 7:31 am
I thought the headphone output sounded OK...

I was using HD25 too, and am used to hearing the A&H Xone:92 output.

My left jog also has a very slight rub. It can't be felt, only heard - as if something is brushing against it inside, once per rotation.
 

发表时间 Fri 06 Aug 10 @ 7:36 am
groovindj wrote :
If you have Pro already, and you install LE (necessary to get all the bits and bobs installed) then the install process will also put certain files
into the VDJ 'storage area' (which isn't the install dir) so when you next run Pro, the VMS4 skin will be there and so on.

If you don't have Pro and you upgrade from LE, that'll work too - because LE will have installed the VMS4 specific bits.






Thanks, nice and easy then I hope.
 

发表时间 Fri 06 Aug 10 @ 7:45 am
This only happens when VDJ is up and running.



Cheers,

Roy
 

发表时间 Fri 06 Aug 10 @ 8:28 am
cstoll wrote :
This may explain your other problem above ... but the expected default of the unit is in the 4-out mode NOT 8-out. If you switched it to 8 out that might be why you were having some issues ... but hard to know since I wasn't there :)


And here is where the problem lies... My unit was set to "8 out" there was nothing anywhere that said it needed to be set to "4 out" to work with VDJ.

If VDJ is the default software, the switch should be set, by default to "4 out". I will try again and see whether this cures the cue problem to. Wich should be shown in a video post above.

Cheers,

Roy
 

发表时间 Fri 06 Aug 10 @ 8:31 am
They really need to put a 'quick start' sheet in the box, or printed on the CD sleeve. Also on the install CD as a txt file, or something that comes up during the install process to tell you how to set things up.
 

发表时间 Fri 06 Aug 10 @ 8:49 am
I had my one set up in 4 out from the start and it doesn't sort the cue problem. Let's hope AA can sort it with a FW update.
 

发表时间 Fri 06 Aug 10 @ 9:02 am
cstoll wrote :
Daft or not, that is the standard skin design on ALL VirtualDJ products and is what the user's expect to see if they have ever used the trial version or another VirtualDJ product.

Standard or not, on the LE product it's clearly misleading lots of people.

I have just answered another user on YouTube who thinks he has to buy the Pro version.

It's giving the impression that they've installed a DEMO and have to spend more money.

It's NOT what the user expects to see, regardless of whether they've used another VDJ product.

As I've said before, I (and others here) already own and use Pro, but on seeing a 'config' button I/we expected to see a config box
when it was clicked. If it's an upgrade dialogue, the button should say 'upgrade'.

 

发表时间 Fri 06 Aug 10 @ 9:53 am
Chris/Rick,

I' thinking we should add a "Getting Started" page to the Wiki for the VMS4. There's some interesting info coming out now whihc would help others and being in the Wiki it would be something that would evolve over time.

Can we have a new Index page under Hardware Controllers for "American Audio" and then we can start to build the wiki page in there.

Cheers,

Roy
 

发表时间 Fri 06 Aug 10 @ 11:25 am
cstollPRO InfinityMember since 2004
GadgetMan wrote :
Chris/Rick,

I' thinking we should add a "Getting Started" page to the Wiki for the VMS4. There's some interesting info coming out now whihc would help others and being in the Wiki it would be something that would evolve over time.

Can we have a new Index page under Hardware Controllers for "American Audio" and then we can start to build the wiki page in there.

Cheers,

Roy


I don't disagree that we could add an American Audio section to the Wiki ... but for right now I am curious to compile a list of things that we (the community) think needs posted. Right now there is a lot of back-n-forth and I believe we need to first understand what should go into such a page and this thread will help do that. If we just start throwing up a page it takes the risk of some poor information being posted. Let's keep the fluid dialog here for a couple days and start putting together what would be solid information on a wiki page.

Opinions?
 

发表时间 Fri 06 Aug 10 @ 11:45 am
Haven't got an issue with that. Even just a non-editable placeholder with a link to this thread would be a start ;-) That way we should be able to cut down on the number of duplicate threads...

Roy
 

发表时间 Fri 06 Aug 10 @ 11:55 am
One more for you. Since setting the VMS4 in to 4 OUT mode, I appear to have lost any volume from the sampler.

I also cannot fathom how to chain effects. Selecting the next effect does stops the current one. That said, I haven't tried experimenting with pushing the effect knob.

Cheers,

Roy
 

发表时间 Fri 06 Aug 10 @ 11:58 am
Roy,

Your video describes it perfectly. Also to add if you're using the auto headphone on load option on VDJ, loading deck 2 enables midilog 4 instead of 3.

Cheers - Keith
 

发表时间 Fri 06 Aug 10 @ 12:11 pm
cstollPRO InfinityMember since 2004
GadgetMan wrote :
Haven't got an issue with that. Even just a non-editable placeholder with a link to this thread would be a start ;-) That way we should be able to cut down on the number of duplicate threads...

Roy


Already took care of that by locking the others with links that get them here ... :)

GadgetMan wrote :
One more for you. Since setting the VMS4 in to 4 OUT mode, I appear to have lost any volume from the sampler.


Did you reconfigure your sound card options to just a normal External Mixer ? Think you selected 3-ch External before right? Now that you are in 4-out you only have 1&2 and 3&4.

GadgetMan wrote :
I also cannot fathom how to chain effects. Selecting the next effect does stops the current one. That said, I haven't tried experimenting with pushing the effect knob.


Might need to make a mapping change.

But you bring up a good point that everyone posting so far needs to understand -

The default mapping is based on the user never having VirtualDJ to begin with. Those items that would be more "PRO" version capabilities are not in the default mapping. The mapping is a 1 for 1 that can be mapped from the LE product perspective.

So, are there things that could be mapped functionally different on the PRO side -- Yes, and I am sure a lot of you will have some great ideas on what could/should be done.

 

发表时间 Fri 06 Aug 10 @ 12:18 pm
I have already mapped the search buttons so if a loop is active the buttons move the loop one beat forwards or backwards. You are right Chris, with this type of controller the possibilities are endless. P.S where are the LED commands, are they hidden?
 

发表时间 Fri 06 Aug 10 @ 12:58 pm
PPS, Chris & Rick thanks for your active support. Good to see the guys at the top involved in a new product release.
 

发表时间 Fri 06 Aug 10 @ 1:04 pm
3%