Quick Sign In:  

Forum: Old versions

话题: Rane Sl3 & VDJ 8
NrgPlyrPRO InfinityMember since 2004
Hi,

Was trying to use the SL3 tonight at a spot with decks/interface already set up and everything looks correct but im getting tone output through the mixer and not the music. Any ideas? Signal cds are playing the tracks on the decks so its picking it up, just the output is tone, not music. used default settings for the sl3 of channels 3/4 & 5/6 for inputs/outputs
 

发表时间 Sat 04 Apr 15 @ 8:24 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
You will probably need to mute the inputs of the SL so that they dont output directly to the outputs
What exactly are the connections that you have done and your audio configuration ?
 

发表时间 Sun 05 Apr 15 @ 12:49 am
NrgPlyrPRO InfinityMember since 2004
Well its installed at the location but it looks like standard cdj 1 inputs to channels 3/4 and cdj 2 to 5/6. Outputs the same #1 3/4 and #2 5/6 to the mixer.
Vdj settings are
Deck 1 - sl3 output 3/4
Deck 2 - sl3 output 5/6
Timecode 1 - sl3 input 3/4
Timecode 2 - sl3 input 5/6
Used the default settings vdj set when it detected the sl3
 

发表时间 Sat 11 Apr 15 @ 6:45 am
NrgPlyrPRO InfinityMember since 2004
There needs to be an update to VDJ 8 that automatically switches the SL3 to use audio from the program and not THRU which is what is happening by default it seems and why Im getting signal tone from the CDs. The control works perfectly but getting signal tone which means the program's default settings are not switching the SL3 from Thru to use VDJ audio. This may be a PC only issue as I know a Mac user who didnt have the issue but with same settings.
 

发表时间 Sat 11 Apr 15 @ 8:00 pm
I am having that same tone issue when using SL3 with VDJ but not with SL2, my SL2 work fine with no problem when connected to PC. I have figured out a way to get SL3 working with VDJ8 and thats by first launching Serato DJ with SL3 box connected, load and play tracks on both decks. Close Serato DJ and launch VDJ , After doing that VDJ works fine with SL3 , no problem with software. Does anyone knows how to fix this issue?????????????????? I would like to get SL3 and VDJ working without going through this crazy process.
PLEASE HELP!!!
 

发表时间 Mon 31 Aug 15 @ 2:48 am
djdadPRO InfinityDevelopment ManagerMember since 2005
Can you do this test please ?

Open VirtualDJ , use whatever sound setup you need to and close.
Open the SL3 Utility Panel and take a screenshot of all the available tabs.

Open Serato load 2 tracks and close.
Now open the SL3 Utility and compare the settings. Probably Serato is changing/setting some specific change which by default is different ?

Are you on Mac or Windows ?
Is the SL3 the "default" sound card for your OS ?
 

发表时间 Mon 31 Aug 15 @ 4:12 am
any update on this?
 

发表时间 Mon 04 Jun 18 @ 8:52 am
djdadPRO InfinityDevelopment ManagerMember since 2005
 

发表时间 Mon 04 Jun 18 @ 11:29 am
Go into your sound card properties click USB instead of analog on both channels
 

发表时间 Tue 20 Apr 21 @ 2:04 am