Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
话题: Right Channel is MUCH louder than left channel on mixer/speakers output
I fired up my equipment (macbook, hercules deejay trim soundcard, 2x denon cdj-3500, denon dnx120 mixer, and my behringer b212d speakers) only to find that for some reason, at first, the left deck/channel was extremely loud, while the right deck/channel was at normal audio, much lower than the left. I tried changing my timecode settings, but nothing worked at all. So I tried to reset the software to factory defaults. It fixed the channels, but then my headphone preview left channel was louder then the right channel. I did a factory reset on the software again, and now...my left channel is producing normal audio levels while the right channel is super loud but my headphones are fine.

This makes absolutely no sense - so I'm looking to you guys for help as I need this fixed ASAP! Thanks!

note: i've also posted a support ticket to virtual DJ but hopefully you guys can help me out, as I said before, I need this fixed as soon as possible! Thank you!

发表时间 Sat 25 Sep 10 @ 6:32 pm
actually, quick update: the left channel is actually quieter then the right channel. the right channel is at the right volume

发表时间 Sat 25 Sep 10 @ 8:36 pm
djfteePRO InfinityMember since 2007
In VDJ config do you have under the OPTIONS tab auto gain set to Auto+Remember? Does it happen no matter what track gets loaded? If its not loud enough check the phono/line switches & output connections on back of HerculesTrim.

发表时间 Sun 26 Sep 10 @ 1:23 am
It is set to auto + remember. I've also checked all the cables and switches and what not. It does this on all the tracks.

I just noticed though, when I set the VU-Meter switch to outputs, only input 3-4 has a light while input 1-2 is blank. Do note, input 1-2 is still playing the music its just much lower then its supposed to be. Picture attached below to explain what Im talking about:

http://img84.imageshack.us/img84/1404/downsized0926001210.png

发表时间 Sun 26 Sep 10 @ 11:16 am
DJ PhatsoPRO InfinityHercules Support TeamMember since 2005
Did you check in the Trim Control panel that all Output level faders were correctly set ?

If you reverse the Denon( i.e connect the one currently on Input 1/2 to 3/4), do you get the same result ?

发表时间 Mon 27 Sep 10 @ 11:19 am
EDIT: I've never touched the trim control panel before, so I took your suggestion and opened it up and indeed, channel 1 faders were just a bit lower. I'm not sure how it got moved down, but its fixed! Thank you so much! Why didnt I think of that? haha

发表时间 Mon 27 Sep 10 @ 2:56 pm
DJ PhatsoPRO InfinityHercules Support TeamMember since 2005
Moving the volume controls for the Trim in OSX Audio/MIDI Setup would have done the same thing.

发表时间 Tue 28 Sep 10 @ 6:41 am
DJ Phatso wrote :
Did you check in the Trim Control panel that all Output level faders were correctly set ?

If you reverse the Denon( i.e connect the one currently on Input 1/2 to 3/4), do you get the same result ?


does this pertain to a controller setting, because this is happening to me as well with just the laptop. when I click the asio settings button nothing happens

发表时间 Wed 08 Apr 20 @ 3:15 pm
You've dug up a ten year old thread, which is against the forum guidelines: https://virtualdj.com/wiki/Forum%20Rules.html

Also, if you're using just the laptop (no controller or external audio interface), you don't need ASIO.

发表时间 Wed 08 Apr 20 @ 4:21 pm