Forum: Old versions

Use this forum if you are still using an old version like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
话题: Virtual DJ 7 - Error in the sound driver of Core Audio
I'm using Virtual DJ 7 Pro on MacBookPro running version 10.6.8. I am trying to configure my Numark MixTrackPro with Virtual DJ so I can hear audio through my computer speakers and my headphones. I tried advanced configuration and having the Master be on the built-in output with outputs to channels 1 and 2 and Headphones be on the MixTrackPro output with outputs to channels 2 and 3. But everytime I do so, it always gives me the

Error in the sound driver of Core Audio - Your soundcard is probably not connected or the settings are incorrect. It then crashes.

I tried setting up an aggregate device, but that doesn't work. Is there any way to solve this issue?

Thanks

发表时间 Tue 31 Jan 12 @ 9:15 pm
Haui70PRO InfinitySenior staffMember since 2008

发表时间 Wed 01 Feb 12 @ 6:32 am
I did what it said, but I'm only hearing sound coming from the headphones and not the speakers.
I have a RCA cable connected to output 1 and connected to a pair of powered speakers, but no sound is coming out.
My audio settings are currently set to

Input: None
Outputs: Master: Chan 1 and 2, Headphones: Chan 3 and 4
Sound card: 4-out card - MixTrackPro

发表时间 Thu 09 Feb 12 @ 6:50 pm
beef661Home userMember since 2007
I managed to fix this issue by going into Audio MIDI Setup in utilities and then deleting the profile for VDJ - Once you start VDJ up again it will create a new profile which should work! :)

I'm so pleased I finally got this to work, was bugging me for months!

发表时间 Sat 31 Mar 12 @ 5:00 am
Hi mate i am having the same problem as above I had advanced configuration Master: HDMI (television speakers) output 1/2 headphones mix track pro output 3/4 working normally until the core audio message came up. What exactly do I have to do to correct this?

发表时间 Sun 16 Sep 12 @ 11:13 am
OlaoluPRO InfinityMember since 2012
beef661 wrote :
I managed to fix this issue by going into Audio MIDI Setup in utilities and then deleting the profile for VDJ - Once you start VDJ up again it will create a new profile which should work! :)

I'm so pleased I finally got this to work, was bugging me for months!



Thanks.

发表时间 Sat 26 Apr 14 @ 3:01 pm
THANKS! :)

发表时间 Sat 16 Aug 14 @ 6:12 am